分享到微信

打开微信,使用扫一扫进入页面后,点击右上角菜单,

点击“发送给朋友”或“分享到朋友圈”完成分享

编译tensorflow出现错误 salvete2020-11-10 11:17:41 回复 2 查看
编译tensorflow出现错误
分享到:

DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support

Looking in indexes: https://pypi.tuna.tsinghua.edu.cn/simple



ERROR: Could not install packages due to an EnvironmentError: [Errno 2] No such file or directory


WARNING: You are using pip version 20.0.2; however, version 20.2.4 is available.

You should consider upgrading via the '/opt/AICSE-demo-student/env/tensorflow-v1.10/virtualenv_mlu/bin/python2.7 -m pip install --upgrade pip' command.

版权所有 © 2019 寒武纪 Cambricon 备案/许可证号:京ICP备17003415
关闭